恭喜您获得阿里云幸运券 建站,有个好记的域名非常重要!

各操作系统的生命周期及对常用软件的版本支持

OS

Software
Windows Windows Server macOS / OS X 备注
XP SP3NT 5.1 / 5.2 VistaNT 6.0 Vista SP2NT 6.0 7NT 6.1 7 SP1NT 6.1 8NT 6.2 8.1NT 6.3 10 TH11507 10 TH21511 10 RS11607 10 RS21703 10 RS31709 10 RS41803 10 RS51809 10 RS61903 2003 R2 SP2NT 5.2 2008NT 6.0 2008 SP2NT 6.0 2008 R2NT 6.1 2008 R2 SP1NT 6.1 2012NT 6.2 2012 R2NT 6.3 2016NT 10.x version1709 version1803 version1809 201910.0.17763.1 Snow Leopard10.6 Lion10.7 Mountain Lion10.8 Mavericks10.9 Yosemite10.10 El Capitan10.11 Sierra10.12 High Sierra10.13 Mojave10.14 Catalina10.15
生命周期开始日期 2008/5/6 2007/1/30 2009/4/29 2009/10/22 2011/2/22 2012/10/30 2013/11/13 2015/7/29 2015/11/10 2016/8/2 2017/4/5 2017/10/17 2018/4/30 2018/10/2 2019/4/? 2007/3/13 2008/5/6 2009/4/29 2009/10/22 2011/2/22 2012/10/30 2013/11/25 2016/10/15 2017/10/17 2018/4/30 2018/10/2 2018/10/2 WWDC 2008 WWDC 2011 WWDC 2012 WWDC 2013 WWDC 2014 WWDC 2015 WWDC 2016 WWDC 2017 WWDC 2018 WWDC 2019
主要结束支持日期 2009/4/14 2007/1/25 2012/4/10 2013/4/9 2015/1/13 不适用 2018/1/9 2017/5/9 2017/10/10 家/专 2018/4/10
企/教 2019/4/9
家/专 2018/10/9
企/教 2019/10/8
家/专 2019/4/9
企/教 2020/4/14
家/专 2019/11/12
企/教 2020/11/10
家/专 2020/4/14
企/教 2021/4/13
家/专
企/教
2010/7/13 不适用 2015/1/13 不适用 2015/1/13 2018/10/9 2018/10/9 2022/1/11 2019/4/9 2019/11/12 2020/4/14 2023/10/10
外延结束支持日期 2014/4/8 不适用 2017/4/11 不适用 2020/1/14 不适用 2023/1/10 * * * * * * * * 2015/7/14 不适用 2020/1/14 不适用 2020/1/14 2023/10/10 2023/10/10 2027/1/11 * * * 2028/10/10
IE 6 1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1
IE 7 2 1 1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 1 1 -1 -1 -1 -1 -1 -1 -1 -1 -1
IE 8 2 2 2 1 1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 2 2 1 1 -1 -1 -1 -1 -1 -1 -1 支持 W3C 标准
IE 9 -1 2 2 2 2 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 2 2 2 -1 -1 -1 -1 -1 -1 -1 开始支持 HTML5
IE 10 -1 -1 -1 -1 2 1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 2 1 -1 -1 -1 -1 -1 -1 支持更多新标准
IE 11 -1 -1 -1 2 2 -1 1 1 1 1 1 1 1 1 1 -1 -1 -1 2 2 -1 1 1 1 1 1 1 支持 WebGL
Edge -1 -1 -1 2 2 2 2 1 1 1 1 1 1 1 1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2
Chrome 1 ~ 49 2 2 2 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 2 2 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 2 2 -1 -1 -1 -1 -1 -1
Chrome 50 ~ 最新 -1 -1 -1 2 2 2 2 2 2 2 2 2 2 2 -1 -1 -1 2 2 2 2 2 2 2 2 2 -1 -1 -1 2 2 2 2 2 2
.NET 2.0 2 1 1 1 1 2 2 2 2 2 2 2 2 2 2 1 1 1 1 2 2 2 2
.NET 3.0 2 1 1 1 1 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
.NET 3.5 2 2 2 1 1 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
.NET 4 2 2 2 2 2 1 1 1 1 1 1 1 1 1 1 2 2 2 2 2 1 1 1 1
.NET 4.5 -1 2 2 2 2 1 1 1 1 1 1 1 1 1 1 -1 2 2 2 2 1 1 1 1
.NET 4.5.1 -1 2 2 2 2 2 1 1 1 1 1 1 1 1 1 -1 2 2 2 2 2 1 1 1
.NET 4.5.2 -1 2 2 2 2 2 2 1 1 1 1 1 1 1 1 -1 2 2 2 2 2 2 1 1
.NET 4.6 -1 2 2 -1 2 2 2 1 1 1 1 1 1 1 1 -1 2 2 -1 2 2 2 1 1
.NET 4.6.1 -1 2 2 -1 2 2 2 2 1 1 1 1 1 1 1 -1 2 2 -1 2 2 2 1 1
.NET 4.6.2 -1 -1 -1 -1 2 2 2 2 2 1 1 1 1 1 1 -1 -1 -1 -1 2 2 2 1 1 预装于 Windows 10 Anniversary Edition
.NET 4.7 -1 -1 -1 -1 2 -1 2 0 0 2 1 1 1 1 1 -1 -1 -1 -1 2 2 2 2 1 预装于 Windows 10 Creators Update. 在 Windows Server 2012 上需要此更新
.NET 4.7.1 -1 -1 -1 -1 2 -1 2 0 0 2 2 1 1 1 1 -1 -1 -1 -1 2 2 2 2 1 预装于 Windows 10 Fall Creators Update
.NET 4.7.2 -1 -1 -1 -1 2 -1 2 0 0 2 2 2 1 1 1 -1 -1 -1 -1 2 2 2 2 2 预装于 Windows 10 April 2018 Update
.NET 4.8 -1 -1 -1 -1 2 -1 2 0 0 2 2 2 2 2 1 -1 -1 -1 -1 2 2 2 2 2 2 2 2
.NET Core 1.0 -1 -1 -1 -1 2 2 2 2 2 2 2 2 2 2 -1 -1 -1 -1 2 2 2 2 2 -1 -1 -1 -1 -1 2 2 Centos 7.1
.NET Core 1.1 -1 -1 -1 -1 2 2 2 2 2 2 2 2 2 2 -1 -1 -1 -1 2 2 2 2 2 -1 -1 -1 -1 -1 2 2 Centos 7.1
.NET Core 2.0 -1 -1 -1 -1 2 2 2 0 0 2 2 2 2 2 -1 -1 -1 -1 2 2 2 2 2 -1 -1 -1 -1 -1 -1 2 Centos 7.3+
.NET Core 2.1 -1 -1 -1 -1 2 2 2 0 0 2 2 2 2 2 -1 -1 -1 -1 2 2 2 2 2 -1 -1 -1 -1 -1 -1 2 2 RHEL: 6+ Fedora: 26+ Ubuntu: 14.04+ Debian: 8+ SLES: 12+ openSUSE: 42.3+ Alpine: 3.7+
SQL Server 2005 2 2 2 0 0 0 0 0 2 2 2 0 0 0 0 0 0
SQL Server 2008 2 2 2 2 0 0 0 0 2 2 2 2 0 0 0 0 0
SQL Server 2008 R2 2 2 2 2 0 0 0 0 2 2 2 2 0 2 0 0 0
SQL Server 2012 -1 -1 2 2 2 2 2 0 -1 -1 2 2 2 2 2 0 0 安装在 Vista SP2 或 Server 2008 SP2 上需要此更新
SQL Server 2014 -1 -1 -1 2 2 2 2 2 0 0 0 0 0 -1 -1 2 2 2 2 2 0 0 安装在 Server 2008 SP2 上需要此更新
SQL Server 2016 -1 -1 -1 -1 -1 2 2 2 2 0 0 0 0 -1 -1 -1 -1 -1 2 2 2 0
SQL Server 2017 -1 -1 -1 -1 -1 2 2 2 2 2 2 0 0 -1 -1 -1 -1 -1 2 2 2 0 支持的 Linux 平台:RHEL 7.3/7.4、SLES v12 SP2、Ubuntu 16.04、Docker 1.8+
Office 2003 2 2 2 0 0 0 0 0 2 0 0 0 0 0 0 0
Office 2007(Office 2008 for Mac) 2 2 2 2 2 0 0 0 2 0 0 0 0 0 0 0 2 2 2 2 0 0 0 0
Office 2010(Office 2011 for Mac) 2 2 2 2 2 2 2 0 2 2 2 0 0 0 0 0 2 2 2 2 2 0 0 -1
Office 2013 -1 -1 -1 2 2 2 2 2 -1 -1 -1 2 2 2 2 0
Office 2016(Office 2016 for Mac) -1 -1 -1 -1 2 2 2 2 -1 -1 -1 2 2 2 2 2 -1 -1 -1 -1 2 2 2 2
Office 2019(Office 2019 for Mac) -1 -1 -1 -1 -1 -1 -1 2 2 -1 -1 -1 -1 -1 -1 -1 0 2 -1 -1 -1 -1 -1 -1 2 2 官方声明 Office 2019 支持 Windows Server 2019,但亲测在 Windows Server 2016 上也可以安装;Office 2019 for Mac 在最新的两个 macOS 版本上受到支持。macOS 新版本发布时,Office 2019 for Mac 操作系统要求会变为届时最新的两个版本:macOS 新版本及其前一版本。
Adobe CS6 2 0 0 0 2 2 2 0 2 2 2 2 0 0 0
Adobe CC 0 0 0 0 2 2 2 0 0 2 2 2 0 0 0
Adobe CC 2014 0 0 0 0 2 2 2 0 0 2 2 2 2 0 0
Adobe CC 2015.x 0 0 0 0 2 0 2 2 0 0 0 2 2 2 0
Adobe CC 2017 0 0 0 0 2 0 2 2 0 0 0 0 2 2 2
Adobe CC 2018 -1 -1 -1 -1 2 -1 2 -1 0 2 -1 -1 -1 -1 -1 2 2 2 19.0 或称为 CC 2017 年 10 月版
Adobe CC 2019 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 2 2 2 2 -1 -1 -1 -1 -1 -1 2 2 2
注: 捆绑安装 支持安装 不支持安装 不明确
注:就地更新的 .NET Framework 版本在非原生支持的 Windows 操作系统中提供基础版本支持,但不支持新特性。例如,目标框架为 .NET Framework 4.6 的应用程序如果仅使用 .NET Framework 4.0 的功能,那么能够运行在 Windows 7 等操作系统上,但若使用了 .NET Framework 4.6 的新特性,则会发生异常。若运行在 Windows 7 SP1,则需要安装 .NET Framework 4.6 框架才能完美支持。详情参:《.NET Framework 版本和依赖关系》